Back to overview
Downtime

API unavailable

Apr 07 at 06:28pm WEST

Resolved
Apr 07 at 08:00pm WEST

Schedules API was unavailable for all requests due to a machine malfunction. The incident is now resolved and we are taking steps to prevent similar issues in the future. We apologize for the troubles caused.

Created
Apr 07 at 06:28pm WEST

Incident started.